summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorKjell Ahlstedt <kjellahlstedt@gmail.com>2022-10-10 16:20:42 +0200
committerKjell Ahlstedt <kjellahlstedt@gmail.com>2022-10-10 16:20:42 +0200
commitd7cfb908cafc975e054dc97637dddd9d178e4f89 (patch)
treee0fbc5d37e03ebdf040944ebdd656ef6b28b3dbb /meson.build
parent828c4c31b9b431d735b6bf79a94a9ca159470049 (diff)
downloadglibmm-d7cfb908cafc975e054dc97637dddd9d178e4f89.tar.gz
Doxyfile.in: Allow more graph nodes
Required for Glib::Object's inheritance diagram.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b89fcf73..7c5a5a23 100644
--- a/meson.build
+++ b/meson.build
@@ -59,7 +59,7 @@ endif
# Do we build from a git repository?
# Suppose we do if and only if the meson.build file is tracked by git.
cmd_py = '''
-import os, sys, subprocess, shutil
+import shutil, subprocess, sys
if not shutil.which('git'):
sys.exit(1)
cmd = [ 'git', 'ls-files', '--error-unmatch', 'meson.build' ]