summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin Ryde <user42@zip.com.au>2003-10-01 01:08:52 +0200
committerKevin Ryde <user42@zip.com.au>2003-10-01 01:08:52 +0200
commit270f1a85ae107ad9dc55bb1f789245163c741234 (patch)
treec8f1f392a0ff6456fb368907cb68172949e70141 /Makefile.am
parent87e3966625fb4676911b9dd6155c71318109737f (diff)
downloadgmp-270f1a85ae107ad9dc55bb1f789245163c741234.tar.gz
* Makefile.am (libgmpxx_la_SOURCES): Update to cxx/dummy.cc,
correction to comment about this.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index d807d48c2..1028b70d3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -254,13 +254,13 @@ libgmp_la_LDFLAGS = $(GMP_LDFLAGS) \
# We need at least one .cc file in $(libgmpxx_la_SOURCES) so automake will
-# use $(CXXLINK) rather than the plain C $(LINK). cxx/osfuns.cc is an
-# arbitrary choice for that.
+# use $(CXXLINK) rather than the plain C $(LINK). cxx/dummy.cc is that
+# file.
if WANT_CXX
GMPXX_LTLIBRARIES_OPTION = libgmpxx.la
endif
-libgmpxx_la_SOURCES = dummy.cc
+libgmpxx_la_SOURCES = cxx/dummy.cc
libgmpxx_la_DEPENDENCIES = $(CXX_OBJECTS) libgmp.la
libgmpxx_la_LIBADD = $(libgmpxx_la_DEPENDENCIES)
libgmpxx_la_LDFLAGS = $(GMP_LDFLAGS) \