summaryrefslogtreecommitdiff
path: root/tests/mpz/Makefile.am
diff options
context:
space:
mode:
authorKevin Ryde <user42@zip.com.au>2001-07-07 02:06:37 +0200
committerKevin Ryde <user42@zip.com.au>2001-07-07 02:06:37 +0200
commit865c955fd89cf37c869d38716e82eb698d645f72 (patch)
tree88fa7463a5e0b0fab1de5b684a360603cf1e93fd /tests/mpz/Makefile.am
parent493914206846e31c273fea328cbb99a057dd226c (diff)
downloadgmp-865c955fd89cf37c869d38716e82eb698d645f72.tar.gz
* tests/mpz/t-oddeven.c,t-set_si.c,t-cmp_si.c: Split from t-misc.c.
* tests/mpz/t-misc.c: Remove file. * tests/mpz/Makefile.am: Update.
Diffstat (limited to 'tests/mpz/Makefile.am')
-rw-r--r--tests/mpz/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/mpz/Makefile.am b/tests/mpz/Makefile.am
index d608bc896..400bf1c90 100644
--- a/tests/mpz/Makefile.am
+++ b/tests/mpz/Makefile.am
@@ -28,10 +28,10 @@ LDADD = $(top_builddir)/tests/libtests.la $(top_builddir)/libgmp.la
check_PROGRAMS = t-cmp t-mul t-mul_i t-tdiv t-tdiv_ui t-fdiv t-fdiv_ui t-gcd \
t-lcm dive dive_ui t-sqrtrem convert io logic bit \
t-powm t-powm_ui t-pow t-div_2exp reuse \
- t-root t-jac t-bin t-misc t-get_si \
+ t-root t-jac t-bin t-get_si t-set_si \
t-fac_ui t-fib_ui t-lucnum_ui t-scan t-fits \
t-divis t-divis_2exp t-cong t-cong_2exp t-sizeinbase t-set_str \
- t-aorsmul t-cmp_d t-popcount t-set_f
+ t-aorsmul t-cmp_d t-cmp_si t-oddeven t-popcount t-set_f
TESTS = $(check_PROGRAMS)