summaryrefslogtreecommitdiff
path: root/tests/mpz/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/mpz/Makefile.am')
-rw-r--r--tests/mpz/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/mpz/Makefile.am b/tests/mpz/Makefile.am
index 36ed20643..b192d8cd9 100644
--- a/tests/mpz/Makefile.am
+++ b/tests/mpz/Makefile.am
@@ -1,6 +1,7 @@
## Process this file with automake to generate Makefile.in
-# Copyright 1996, 1997, 1999, 2000, 2001 Free Software Foundation, Inc.
+# Copyright 1996, 1997, 1999, 2000, 2001, 2002 Free Software Foundation,
+# Inc.
#
# This file is part of the GNU MP Library.
#
@@ -28,11 +29,11 @@ LDADD = $(top_builddir)/tests/libtests.la $(top_builddir)/libgmp.la
check_PROGRAMS = t-cmp t-mul t-mul_i t-tdiv t-tdiv_ui t-fdiv t-fdiv_ui \
t-cdiv_ui t-gcd t-lcm dive dive_ui t-sqrtrem convert io t-inp_str \
logic bit t-powm t-powm_ui t-pow t-div_2exp reuse \
- t-root t-perfsqr t-jac t-bin t-get_si t-set_si \
+ t-root t-perfsqr t-jac t-bin t-get_d t-get_si t-set_si \
t-fac_ui t-fib_ui t-lucnum_ui t-scan t-fits \
t-divis t-divis_2exp t-cong t-cong_2exp t-sizeinbase t-set_str \
t-aorsmul t-cmp_d t-cmp_si t-hamdist t-oddeven t-popcount t-set_f \
- t-io_raw
+ t-io_raw t-import t-export
TESTS = $(check_PROGRAMS)