summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 12 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8723764..2087fb2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,8 +43,17 @@ AC_PATH_PROG(GLIB_COMPILE_RESOURCES, glib-compile-resources)
# Mallard help
YELP_HELP_INIT
-PKG_CHECK_MODULES(gtk, gtk+-3.0 >= 3.5.9)
-PKG_CHECK_MODULES(gio, gio-2.0 >= 2.30.0)
+PKG_CHECK_MODULES(BAOBAB, [
+ gtk+-3.0 >= 3.5.9
+ gio-2.0 >= 2.30.0
+])
+
+LT_INIT([disable-static])
+
+LIBGD_INIT([
+ main-toolbar
+ vapi
+])
AC_CONFIG_FILES([
Makefile
@@ -52,6 +61,7 @@ data/Makefile
help/Makefile
pixmaps/Makefile
src/Makefile
+libgd/Makefile
po/Makefile.in
])