summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f62de48..b35d3c6 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,6 +3,7 @@ NULL = #
noinst_PROGRAMS = \
test-alpha \
test-rgb-upload \
+ test-seek \
test-start-stop \
test-yuv-upload \
$(NULL)
@@ -25,6 +26,13 @@ test_rgb_upload_LDFLAGS = \
$(GST_LIBS) \
$(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
+test_seek_SOURCES = test-seek.c
+test_seek_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
+test_seek_LDFLAGS = \
+ $(CLUTTER_GST_LIBS) \
+ $(GST_LIBS) \
+ $(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
+
test_start_stop_SOURCES = test-start-stop.c
test_start_stop_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
test_start_stop_LDFLAGS = \