summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorDanielle Madeley <danielle.madeley@collabora.co.uk>2009-08-31 13:51:48 +1000
committerDanielle Madeley <danielle.madeley@collabora.co.uk>2009-11-18 12:18:29 +1100
commit73374dae39eaa3bbd5f0c4e6dce6eefb45923ade (patch)
treeda2d2ce9b568a030009ae8b1d4d6317b796fe086 /examples/Makefile.am
parentdba0f0d4d04ff1061dad016dfc78da46b5715460 (diff)
downloadclutter-gtk-73374dae39eaa3bbd5f0c4e6dce6eefb45923ade.tar.gz
Testcase for tracking expose events
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index bf56a46..5302066 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -4,6 +4,7 @@ NULL =
noinst_PROGRAMS = \
animated-notebook \
+ expose-test \
gtk-clutter-events \
gtk-clutter-multistage \
gtk-clutter-standin-test \
@@ -31,6 +32,10 @@ animated_notebook_SOURCES = animated-notebook.c
animated_notebook_DEPENDENCIES = $(common_deps)
animated_notebook_LDADD = $(common_ldadd)
+expose_test_SOURCES = expose-test.c
+expose_test_DEPENDENCIES = $(common_deps)
+expose_test_LDADD = $(common_ldadd)
+
gtk_clutter_test_SOURCES = gtk-clutter-test.c
gtk_clutter_test_DEPENDENCIES = $(common_deps)
gtk_clutter_test_LDADD = $(common_ldadd)