summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@openedhand.com>2006-11-29 22:06:16 +0000
committerEmmanuele Bassi <ebassi@openedhand.com>2006-11-29 22:06:16 +0000
commitab534ae073c187d550497ce90cc65265b83de4d4 (patch)
tree4795c01c5c4922f4260c2ae594d098b57ccff8d1 /examples/Makefile.am
downloadclutter-gtk-ab534ae073c187d550497ce90cc65265b83de4d4.tar.gz
moving clutter-gtk out of the main tree
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..7cebac3
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,14 @@
+noinst_PROGRAMS = gtk-clutter-test
+
+INCLUDES = \
+ -I$(srcdir) \
+ -I$(top_srcdir) \
+ $(CLUTTER_CFLAGS) \
+ $(GTK_CFLAGS)
+
+gtk_clutter_test_DEPENDENCIES = $(top_srcdir)/clutter-gtk/libcluttergtk-1.0.la
+gtk_clutter_test_SOURCES = gtk-clutter-test.c
+gtk_clutter_test_LDADD = \
+ $(top_srcdir)/clutter-gtk/libcluttergtk-1.0.la \
+ $(CLUTTER_LIBS) \
+ $(GTK_LIBS)