summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorDanielle Madeley <danielle.madeley@collabora.co.uk>2009-10-13 10:11:40 +0100
committerDanielle Madeley <danielle.madeley@collabora.co.uk>2009-11-18 12:18:32 +1100
commitd55e31c9b3871197d941ed8b4ca49fd1bb408f20 (patch)
tree89e5acac2c411670ed7f6735351a4ce0773ffe57 /examples/Makefile.am
parent690bf236ba5a9958c46ec769e8b3fd64c542ee1f (diff)
downloadclutter-gtk-d55e31c9b3871197d941ed8b4ca49fd1bb408f20.tar.gz
A scrolled window test
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 881d791..ce80f36 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -15,7 +15,8 @@ noinst_PROGRAMS = \
gtk-clutter-window-test2 \
refcounting-test \
reparenting-test \
- stacked-standins
+ stacked-standins \
+ test-scrolling
INCLUDES = -I$(srcdir) -I$(top_srcdir)
@@ -81,6 +82,10 @@ stacked_standins_SOURCES = stacked-standins.c
stacked_standins_DEPENDENCIES = $(common_deps)
stacked_standins_LDADD = $(common_ldadd)
+test_scrolling_SOURCES = test-scrolling.c
+test_scrolling_DEPENDENCIES = $(common_deps)
+test_scrolling_LDADD = $(common_ldadd)
+
EXTRA_DIST = \
animated-notebook.ui \
redhand.png