summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorNeil J. Patel <njp@openedhand.com>2007-06-11 16:04:37 +0000
committerNeil J. Patel <njp@openedhand.com>2007-06-11 16:04:37 +0000
commitea74e224c39a37385ce00abe76e673fa4d0a0c00 (patch)
tree62cc99dce509eca065b7ab82376e5c9901fab0ca /examples/Makefile.am
parentf07d5f580b23d8a1249717b5864de8a47edcf835 (diff)
downloadclutter-gtk-ea74e224c39a37385ce00abe76e673fa4d0a0c00.tar.gz
2007-06-11 Neil Jagdish Patel <njp@o-hand.com>
* examples/Makefile.am: * examples/gtk-clutter-events.c: (on_gtk_entry_changed), (on_x_changed), (on_y_changed), (on_z_changed), (on_opacity_changed), (create_colors), (main): Added another example whihc shows some interaction between gtk and the stage. * examples/gtk-clutter-test.c: (main): Updated to work with clutter-0.3
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 14140b3..7fbc388 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = gtk-clutter-test
+noinst_PROGRAMS = gtk-clutter-test gtk-clutter-events
INCLUDES = \
-I$(srcdir) \
@@ -13,4 +13,11 @@ gtk_clutter_test_LDADD = \
$(CLUTTER_LIBS) \
$(GTK_LIBS)
+gtk_clutter_events_DEPENDENCIES = $(top_srcdir)/clutter-gtk/libcluttergtk-1.0.la
+gtk_clutter_events_SOURCES = gtk-clutter-events.c
+gtk_clutter_events_LDADD = \
+ $(top_srcdir)/clutter-gtk/libcluttergtk-1.0.la \
+ $(CLUTTER_LIBS) \
+ $(GTK_LIBS)
+
EXTRA_DIST = redhand.png