summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorDanielle Madeley <danielle.madeley@collabora.co.uk>2009-09-10 12:47:00 +1000
committerDanielle Madeley <danielle.madeley@collabora.co.uk>2009-11-18 12:18:30 +1100
commiteb7bc8690776a326a1e4a7ff0f4d1d81b13f94f1 (patch)
tree325bf876161a4c7c888a257f9b048ff97037b78c /examples/Makefile.am
parente4057baa0c7c71f0c55fcbe5433aa3d4fdd00c68 (diff)
downloadclutter-gtk-eb7bc8690776a326a1e4a7ff0f4d1d81b13f94f1.tar.gz
stacked-standins demo, which has embedded stacks of GtkClutterStandins
This demo currently highlights some bugs in GtkClutterStandin
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 5302066..881d791 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -14,7 +14,8 @@ noinst_PROGRAMS = \
gtk-clutter-window-test \
gtk-clutter-window-test2 \
refcounting-test \
- reparenting-test
+ reparenting-test \
+ stacked-standins
INCLUDES = -I$(srcdir) -I$(top_srcdir)
@@ -76,6 +77,10 @@ reparenting_test_SOURCES = reparenting-test.c
reparenting_test_DEPENDENCIES = $(common_deps)
reparenting_test_LDADD = $(common_ldadd)
+stacked_standins_SOURCES = stacked-standins.c
+stacked_standins_DEPENDENCIES = $(common_deps)
+stacked_standins_LDADD = $(common_ldadd)
+
EXTRA_DIST = \
animated-notebook.ui \
redhand.png