summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index a59aca3..1e5d047 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -13,10 +13,10 @@ INCLUDES = \
AM_CPPFLAGS = $(MAINTAINER_CFLAGS) $(CLUTTER_CFLAGS) $(GTK_CFLAGS)
common_deps = \
- $(top_builddir)/clutter-gtk/libclutter-gtk-0.9.la
+ $(top_builddir)/clutter-gtk/libclutter-gtk-@CLUTTER_GTK_API_VERSION@.la
common_ldadd = \
- $(top_builddir)/clutter-gtk/libclutter-gtk-0.9.la \
+ $(top_builddir)/clutter-gtk/libclutter-gtk-@CLUTTER_GTK_API_VERSION@.la \
$(CLUTTER_LIBS) \
$(GTK_LIBS)