summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTomas Frydrych <tf@openedhand.com>2007-06-13 11:20:10 +0000
committerTomas Frydrych <tf@openedhand.com>2007-06-13 11:20:10 +0000
commit14e00cb9041912a702d8bd560c72690a3e1ad3f9 (patch)
tree5815200eeb9e3d963b76320a672fe10708a920cc /tests/Makefile.am
parent5f4a7a4812467939b1bc9ee6c57dfaa61b1378f9 (diff)
downloadclutter-14e00cb9041912a702d8bd560c72690a3e1ad3f9.tar.gz
more of projection work
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 9cf9cce5f..3d55f039c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,5 +1,5 @@
noinst_PROGRAMS = test-textures test-events test-offscreen test-scale \
- test-actors test-behave test-text test-entry
+ test-actors test-behave test-text test-entry test-project
INCLUDES = -I$(top_srcdir)/
LDADD = $(top_builddir)/clutter/libclutter-@CLUTTER_FLAVOUR@-@CLUTTER_MAJORMINOR@.la
@@ -13,4 +13,5 @@ test_scale_SOURCES = test-scale.c
test_actor_SOURCES = test-actors.c
test_behave_SOURCES = test-behave.c
test_text_SOURCES = test-text.c
-test_entry_SOURCES = test-entry.c \ No newline at end of file
+test_entry_SOURCES = test-entry.c
+test_project_SOURCES = test-project.c \ No newline at end of file