summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNeil Roberts <neil@openedhand.com>2008-04-28 10:11:14 +0000
committerNeil Roberts <neil@openedhand.com>2008-04-28 10:11:14 +0000
commitae915f8ca41b88bcfa1b71267d9db0ce0d0e49a5 (patch)
tree6229ff0b56a11f947db783881c495071700c501c /tests/Makefile.am
parentb8827ea095aed8c741303172c4cfea815b470747 (diff)
downloadclutter-ae915f8ca41b88bcfa1b71267d9db0ce0d0e49a5.tar.gz
* tests/Makefile.am (INCLUDES): Added $(top_srcdir)/clutter to the
include path. Otherwise the tests will fail to build trying to include "json/json-types.h" when building out-of-tree.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b22c31ec3..c93b7cae6 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,7 +17,7 @@ if X11_TESTS
noinst_PROGRAMS += test-pixmap
endif
-INCLUDES = -I$(top_srcdir)/ -I$(top_builddir)/clutter
+INCLUDES = -I$(top_srcdir)/ -I$(top_srcdir)/clutter -I$(top_builddir)/clutter
LDADD = $(top_builddir)/clutter/libclutter-@CLUTTER_FLAVOUR@-@CLUTTER_MAJORMINOR@.la
AM_CFLAGS = $(CLUTTER_CFLAGS)
AM_LDFLAGS = $(CLUTTER_LIBS)