summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTomas Frydrych <tf@openedhand.com>2007-12-05 14:54:15 +0000
committerTomas Frydrych <tf@openedhand.com>2007-12-05 14:54:15 +0000
commite9d9715dcfa1f186c81f34ac785cd35c5d456fff (patch)
tree4292dc158904aaa00e8610d383cdf47a77758687 /tests/Makefile.am
parentdabe850551cf60b132470a0572b16ace0a493e80 (diff)
downloadclutter-e9d9715dcfa1f186c81f34ac785cd35c5d456fff.tar.gz
2007-12-05 Tomas Frydrych <tf@openedhand.com>
* clutter/clutter-actor.c: * clutter/clutter-actor.h: * tests/Makefile.am: * tests/test-unproject: (clutter_actor_transform_stage_point): Added new function for translating stage coordinates into local actor coordinates.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8aef6bec8..b43156334 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,12 +2,13 @@ noinst_PROGRAMS = test-textures test-events test-offscreen test-scale \
test-actors test-behave test-text test-entry test-project \
test-perspective test-rotate test-depth \
test-threads test-timeline test-score test-script \
- test-model test-grab test-effects test-fullscreen test-shader
+ test-model test-grab test-effects test-fullscreen \
+ test-shader test-unproject
INCLUDES = -I$(top_srcdir)/
LDADD = $(top_builddir)/clutter/libclutter-@CLUTTER_FLAVOUR@-@CLUTTER_MAJORMINOR@.la
AM_CFLAGS = $(CLUTTER_CFLAGS)
-AM_LDFLAGS = $(CLUTTER_LIBS)
+AM_LDFLAGS = $(CLUTTER_LIBS)
test_textures_SOURCES = test-textures.c
test_events_SOURCES = test-events.c
@@ -15,10 +16,11 @@ test_offscreen_SOURCES = test-offscreen.c
test_scale_SOURCES = test-scale.c
test_actors_SOURCES = test-actors.c
test_grab_SOURCES = test-grab.c
-test_behave_SOURCES = test-behave.c
-test_text_SOURCES = test-text.c
+test_behave_SOURCES = test-behave.c
+test_text_SOURCES = test-text.c
test_entry_SOURCES = test-entry.c
test_project_SOURCES = test-project.c
+test_unproject_SOURCES = test-unproject.c
test_perspective_SOURCES = test-perspective.c
test_rotate_SOURCES = test-rotate.c
test_depth_SOURCES = test-depth.c