summaryrefslogtreecommitdiff
path: root/cogl/Makefile.am
diff options
context:
space:
mode:
authorChun-wei Fan <fanchunwei@src.gnome.org>2012-08-16 23:38:20 +0800
committerChun-wei Fan <fanchunwei@src.gnome.org>2012-08-17 01:20:02 +0800
commit8dbf7ffe05569f7e2fee36468e25ee7fe254ef51 (patch)
tree09d9afc6929b4c10f42cf07136f865dc9864f55d /cogl/Makefile.am
parente6bd6128a232fd37338d0eb2f023a91a464d6c8d (diff)
downloadcogl-8dbf7ffe05569f7e2fee36468e25ee7fe254ef51.tar.gz
cogl/Makefile.am: Correct the way gen-enums.bat is created
Don't use --symbol-prefix cogl_gtype as we are still using the old namespace in cogl-1.12, so there will still be the various _get_type()'s like before Reviewed-by: Robert Bragg <robert@linux.intel.com>
Diffstat (limited to 'cogl/Makefile.am')
-rw-r--r--cogl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cogl/Makefile.am b/cogl/Makefile.am
index 027df65f..31c7f195 100644
--- a/cogl/Makefile.am
+++ b/cogl/Makefile.am
@@ -563,7 +563,7 @@ dist-hook: ../build/win32/vs9/cogl.vcproj ../build/win32/vs10/cogl.vcxproj ../bu
rm cogl.vs10.sourcefiles.filters
cogl.vsenums_h:
- echo 'perl %1\bin\glib-mkenums --symbol-prefix cogl_gtype --template ../../cogl/cogl-enum-types.h.in ' >vsenums_h.temp1
+ echo 'perl %1\bin\glib-mkenums --template ../../cogl/cogl-enum-types.h.in ' >vsenums_h.temp1
for F in `echo $(cogl_1_public_h) $(srcdir)/cogl-win32-renderer.h`; do \
case $$F in \
*xlib*.h|*wayland*.h) ;; \
@@ -578,7 +578,7 @@ cogl.vsenums_h:
rm vsenums_h.temp
cogl.vsenums_c:
- echo 'perl %1\bin\glib-mkenums --symbol-prefix cogl_gtype --template ../../cogl/cogl-enum-types.c.in ' >vsenums_c.temp1
+ echo 'perl %1\bin\glib-mkenums --template ../../cogl/cogl-enum-types.c.in ' >vsenums_c.temp1
for F in `echo $(cogl_1_public_h) $(srcdir)/cogl-win32-renderer.h`; do \
case $$F in \
*xlib*.h|*wayland*.h) ;; \