summaryrefslogtreecommitdiff
path: root/tests/unit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/unit/Makefile.am')
-rw-r--r--tests/unit/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/unit/Makefile.am b/tests/unit/Makefile.am
index 88028b31..4cdf0eee 100644
--- a/tests/unit/Makefile.am
+++ b/tests/unit/Makefile.am
@@ -19,7 +19,7 @@ wrappers: stamp-test-unit
@true
stamp-test-unit: Makefile test-unit$(EXEEXT)
@mkdir -p wrappers
- source $(top_builddir)/cogl/libcogl.la ; \
+ . $(top_builddir)/cogl/libcogl.la ; \
$(NM) $(top_builddir)/cogl/.libs/"$$dlname"| \
grep '[DR] _\?unit_test_'|sed 's/.\+ [DR] _\?//' > unit-tests
@chmod +x $(top_srcdir)/tests/test-launcher.sh