summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStef Walter <stefw@redhat.com>2014-09-13 08:14:48 +0200
committerStef Walter <stefw@redhat.com>2014-10-25 13:37:27 +0200
commit2553c3f98720ae03ff51e1ea7d716f3029f4a302 (patch)
tree21c87a49750928de54215100f9c5c3bb9c63a2ef /configure.ac
parentea4f1756630f7ee435f127224a3724fa0c6bde2c (diff)
downloadgcr-2553c3f98720ae03ff51e1ea7d716f3029f4a302.tar.gz
configrue: Bump GTK dependency to 3.10
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 68bcf96..bb1f0c3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -17,6 +17,8 @@ GLIB_MAX=GLIB_VERSION_2_38
GCRYPT_VERSION=1.4.5
+GTK_REQ=3.10
+
dnl ****************************************************************************
dnl Library package and libtool versioning
dnl
@@ -114,7 +116,7 @@ AC_ARG_WITH(gtk, [
AM_CONDITIONAL(WITH_GTK, test "$with_gtk" != "no")
if test "x$with_gtk" != "xno"; then
- PKG_CHECK_MODULES(GTK, gtk+-3.0 >= 3.0)
+ PKG_CHECK_MODULES(GTK, gtk+-3.0 >= $GTK_REQ)
AC_SUBST(GTK_CFLAGS)
AC_SUBST(GTK_LIBS)
fi