summaryrefslogtreecommitdiff
path: root/backgrounds/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'backgrounds/meson.build')
-rw-r--r--backgrounds/meson.build13
1 files changed, 12 insertions, 1 deletions
diff --git a/backgrounds/meson.build b/backgrounds/meson.build
index c967b9e..9014421 100644
--- a/backgrounds/meson.build
+++ b/backgrounds/meson.build
@@ -29,7 +29,18 @@ backgrounds = [
install_data(backgrounds, install_dir: backgrounddir)
-foreach metadata : ['gnome-backgrounds.xml', 'adwaita.xml']
+foreach metadata : [
+ 'adwaita.xml',
+ 'blobs.xml',
+ 'brush-strokes.xml',
+ 'disco.xml',
+ 'drool.xml',
+ 'libadwaita.xml',
+ 'pixels.xml',
+ 'symbolics.xml',
+ 'truchet.xml',
+ 'vnc.xml',
+ 'wood.xml']
configure_file(
input: metadata + '.in',
output: metadata,