summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 57cd1fa..b81ff6b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,6 +73,16 @@ nodist_libgd_la_SOURCES += $(main_icon_box_sources)
EXTRA_DIST += $(main_icon_box_sources)
endif
+if LIBGD_MAIN_BOX
+main_box_sources = \
+ libgd/gd-main-box.c \
+ libgd/gd-main-box.h \
+ $(NULL)
+
+nodist_libgd_la_SOURCES += $(main_box_sources)
+EXTRA_DIST += $(main_box_sources)
+endif
+
if LIBGD__VIEW_COMMON
view_common_sources = \
libgd/gd-main-view-generic.c \