summaryrefslogtreecommitdiff
path: root/libgweather/meson.build
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2019-08-26 15:01:24 +0300
committerBastien Nocera <hadess@hadess.net>2019-08-26 15:59:45 +0300
commitad783ae5fbbb059a104192f493ffc836c0a4dd6d (patch)
treee4f307425aa087c4f4476da4b0149ae06d895827 /libgweather/meson.build
parent9608cdc8b9b6e6688acb1ab4f18ab894cf6ade70 (diff)
downloadlibgweather-ad783ae5fbbb059a104192f493ffc836c0a4dd6d.tar.gz
tests: Add unfinished weather test
Could do with options being implemented
Diffstat (limited to 'libgweather/meson.build')
-rw-r--r--libgweather/meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/libgweather/meson.build b/libgweather/meson.build
index 6688807..7ca614e 100644
--- a/libgweather/meson.build
+++ b/libgweather/meson.build
@@ -131,3 +131,8 @@ executable('test_sun_moon',
c_args: test_cargs,
dependencies: libgweather_dep,
install: false)
+executable('test_weather',
+ ['test_weather.c'],
+ c_args: test_cargs,
+ dependencies: libgweather_dep,
+ install: false)