summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <jmccann@redhat.com>2010-10-14 23:30:58 -0400
committerWilliam Jon McCann <jmccann@redhat.com>2010-10-14 23:30:58 -0400
commit061bff0fd8b1416fbf3b11a92631627aa297b837 (patch)
treefc0198d41e15b2ba2bfcb8b8d4164b69132614ea /tools/Makefile.am
parent7748d2bfd5ed20e43e574d0c701d54cdba655239 (diff)
downloadlibnotify-061bff0fd8b1416fbf3b11a92631627aa297b837.tar.gz
Include the current headers first0.5.20.5
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index d8ddc59..b75c7dd 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -7,7 +7,10 @@ common_ldflags = \
notify_send_SOURCES = notify-send.c
notify_send_LDADD = $(common_ldflags)
-INCLUDES = $(PACKAGE_CFLAGS) \
- -I$(top_srcdir)
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/libnotify \
+ $(PACKAGE_CFLAGS)
+
-include $(top_srcdir)/git.mk