summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7acf9a3..51fc0bd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -14,6 +14,7 @@ noinst_PROGRAMS = \
test-error \
test-markup \
test-persistence \
+ test-removal \
test-resident \
test-rtl \
test-size-changes \
@@ -78,6 +79,9 @@ test_rtl_LDADD = $(common_ldflags)
test_persistence_SOURCES = test-persistence.c
test_persistence_LDADD = $(common_ldflags)
+test_removal_SOURCES = test-removal.c
+test_removal_LDADD = $(common_ldflags)
+
test_resident_SOURCES = test-resident.c
test_resident_LDADD = $(common_ldflags)