summaryrefslogtreecommitdiff
path: root/tests/libpeas/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libpeas/meson.build')
-rw-r--r--tests/libpeas/meson.build7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/libpeas/meson.build b/tests/libpeas/meson.build
index 32cf5e9..c95190a 100644
--- a/tests/libpeas/meson.build
+++ b/tests/libpeas/meson.build
@@ -53,5 +53,10 @@ foreach test: libpeas_tests_sources
c_args: libpeas_tests_c_args,
)
- test('test-@0@'.format(test_name), test_exe, env: test_env)
+ test(
+ 'test-@0@'.format(test_name),
+ test_exe,
+ depends: [libintrospection_gir],
+ env: test_env,
+ )
endforeach