summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 155ef2c..60164cc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,9 @@
SUBDIRS = rest examples docs tests
-pkgconfig_DATA = rest.pc
+%-$(API_VERSION).pc: %.pc
+ cp $< $@
+
pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = rest-$(API_VERSION).pc
DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc