summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 9c08f05..f7dc44f 100644
--- a/meson.build
+++ b/meson.build
@@ -66,7 +66,7 @@ conf.set_quoted('PACKAGE_NAME', meson.project_name())
conf.set_quoted('PACKAGE_STRING', '@0@ - @1@'.format(meson.project_name(), meson.project_version()))
conf.set_quoted('PACKAGE_VERSION', meson.project_version())
if get_option('ca_certificates')
- con.set_quoted('REST_SYSTEM_CA_FILE', ca_certificates_path)
+ conf.set_quoted('REST_SYSTEM_CA_FILE', ca_certificates_path)
endif
configure_file(output: 'config.h', configuration: conf)
config_h_inc = include_directories('.')