summaryrefslogtreecommitdiff
path: root/libsecret/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'libsecret/meson.build')
-rw-r--r--libsecret/meson.build20
1 files changed, 11 insertions, 9 deletions
diff --git a/libsecret/meson.build b/libsecret/meson.build
index 69e1a0b..d3a577c 100644
--- a/libsecret/meson.build
+++ b/libsecret/meson.build
@@ -167,17 +167,19 @@ libsecret_pc_variables = [
]
pkg.generate(libsecret,
- description: 'GObject bindings for Secret Service API',
- name: 'libsecret-@0@'.format(api_version_major),
- subdirs: installed_headers_subdir_base,
- variables: libsecret_pc_variables,
- requires: glib_deps)
+ description: 'GObject bindings for Secret Service API',
+ name: 'libsecret-@0@'.format(api_version_major),
+ subdirs: installed_headers_subdir_base,
+ variables: libsecret_pc_variables,
+ requires: glib_deps,
+)
pkg.generate(description: 'GObject bindings for Secret Service API (Unstable)',
- name: 'libsecret-unstable',
- variables: libsecret_pc_variables,
- extra_cflags: '-DSECRET_WITH_UNSTABLE',
- requires: libsecret)
+ name: 'libsecret-unstable',
+ variables: libsecret_pc_variables,
+ extra_cflags: '-DSECRET_WITH_UNSTABLE',
+ requires: libsecret,
+)
# Tests
test_cflags = [