summaryrefslogtreecommitdiff
path: root/tool/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tool/meson.build')
-rw-r--r--tool/meson.build6
1 files changed, 4 insertions, 2 deletions
diff --git a/tool/meson.build b/tool/meson.build
index 8abd247..13cb4c9 100644
--- a/tool/meson.build
+++ b/tool/meson.build
@@ -12,6 +12,8 @@ secret_tool = executable('secret-tool',
if get_option('gcrypt') and host_machine.system() != 'windows'
test('test-secret-tool.sh',
- find_program('test-secret-tool.sh'),
- env: test_env)
+ find_program('test-secret-tool.sh'),
+ env: test_env,
+ suite: 'secret-tool',
+ )
endif