summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2013-03-09 00:29:18 +0100
committerBastien Nocera <hadess@hadess.net>2013-03-09 01:11:46 +0100
commit040b118a86ac5a1f4e44d3f7662102b5afbce3d7 (patch)
tree2f0dcef5f39a5f0d2c850be4bff9a91663997e14 /src/Makefile.am
parent9869259c8dcedad1ae6f8365c45c98882790779b (diff)
downloadtotem-040b118a86ac5a1f4e44d3f7662102b5afbce3d7.tar.gz
main: Remove eggsmclient code
We now save our own session. https://bugzilla.gnome.org/show_bug.cgi?id=672735
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9222c7ca2..92893b8c1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -109,30 +109,6 @@ libtotem_la_LIBADD = \
backend/libbaconvideowidget.la \
$(PLAYER_LIBS)
-if WITH_SMCLIENT
-libtotem_la_SOURCES += \
- eggsmclient.c \
- eggsmclient.h \
- eggsmclient-private.h \
- $(NULL)
-libtotem_la_CFLAGS += $(SMCLIENT_CFLAGS)
-libtotem_la_LIBADD += $(SMCLIENT_LIBS)
-
-if WITH_SMCLIENT_XSMP
-libtotem_la_SOURCES += \
- eggdesktopfile.c \
- eggdesktopfile.h \
- eggsmclient-xsmp.c
-libtotem_la_CPPFLAGS += -DEGG_SM_CLIENT_BACKEND_XSMP
-endif
-if WITH_SMCLIENT_WIN32
-libtotem_la_SOURCES += eggsmclient-win32.c
-endif
-if WITH_SMCLIENT_QUARTZ
-libtotem_la_SOURCES += eggsmclient-osx.c
-endif
-endif
-
# Totem
totem_SOURCES = totem.c