summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index 68cd681ca..26814cd2a 100644
--- a/configure.in
+++ b/configure.in
@@ -121,18 +121,18 @@ if test x$ENABLE_XINE = xno || test x$ENABLE_XINE = xauto; then
AC_MSG_RESULT([$enable_easy_codec_installation])
if test "x$enable_easy_codec_installation" != "xno"; then
- PKG_CHECK_MODULES(MISSING_PLUGINS, gstreamer-plugins-base-0.10 >= 0.10.11.1,
+ PKG_CHECK_MODULES(MISSING_PLUGINS, gstreamer-plugins-base-0.10 >= 0.10.11.2,
[
dnl this is implicit, but let's spell it out anyway
- GST_REQS=0.10.11.1
- GSTPLUG_REQS=0.10.11.1
- MISSING_PLUGINS_LIBS="$MISSING_PLUGINS_LIBS -lgstbaseutils-0.10"
+ GST_REQS=0.10.11.2
+ GSTPLUG_REQS=0.10.11.2
+ MISSING_PLUGINS_LIBS="$MISSING_PLUGINS_LIBS -lgstpbutils-0.10"
AC_DEFINE([ENABLE_MISSING_PLUGIN_INSTALLATION], 1,
[Whether we can and want to do installation of missing plugins])
], [
dnl if it was requested explicitly, but we can't do it, error out
if test "x$enable_easy_codec_installation" = "xyes"; then
- AC_MSG_ERROR([GStreamer core/base >= 0.10.11.1 is required
+ AC_MSG_ERROR([GStreamer core/base >= 0.10.11.2 is required
for missing plugin installation support.])
fi
])