summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index a77fe5077..2322a68a4 100644
--- a/meson.build
+++ b/meson.build
@@ -177,7 +177,7 @@ if python_option != 'no'
if python.found()
python_req_version = '>= 3.0'
- r = run_command([python, '--version'])
+ r = run_command([python, '--version'], check: true)
python_version = r.stdout().split(' ')[1]
pygobject_dep = dependency('pygobject-3.0', version: '>= 2.90.3', required: false)