summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index c960159e3..9a579988a 100644
--- a/meson.build
+++ b/meson.build
@@ -190,6 +190,7 @@ if python_option != 'no'
pygobject_dep = dependency('pygobject-3.0', version: '>= 2.90.3', required: false)
pylint = find_program('pylint-3', 'pylint3', 'pylint', required: false)
+ nomalloc = environment({'MALLOC_PERTURB_': '0'})
if python_version.version_compare(python_req_version) and pygobject_dep.found()
have_python = true