summaryrefslogtreecommitdiff
path: root/src/tracker-extract/Makefile.am
diff options
context:
space:
mode:
authorSam Thursfield <sam.thursfield@codethink.co.uk>2011-10-12 15:13:04 +0100
committerMartyn Russell <martyn@lanedo.com>2011-12-14 16:19:50 +0000
commit826d347d6e7987ff5b70f9860387fd1ec4fc45e4 (patch)
tree6c4465ddc0faf2276b18a3129986d36537b0d35f /src/tracker-extract/Makefile.am
parentdbfb327c9b6358ae7372f25639bf02a8b63e7aca (diff)
downloadtracker-826d347d6e7987ff5b70f9860387fd1ec4fc45e4.tar.gz
Rename albumart functions to media-art
We now support video posters as well! Fixes GB#660784
Diffstat (limited to 'src/tracker-extract/Makefile.am')
-rw-r--r--src/tracker-extract/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/tracker-extract/Makefile.am b/src/tracker-extract/Makefile.am
index ee6965d36..105899dd4 100644
--- a/src/tracker-extract/Makefile.am
+++ b/src/tracker-extract/Makefile.am
@@ -429,19 +429,19 @@ libexec_PROGRAMS = tracker-extract
tracker_extract_SOURCES = \
$(marshal_sources) \
- tracker-albumart.c \
- tracker-albumart.h \
tracker-config.c \
tracker-config.h \
tracker-controller.c \
tracker-controller.h \
tracker-extract.c \
tracker-extract.h \
+ tracker-media-art.c \
+ tracker-media-art.h \
tracker-read.c \
tracker-read.h \
tracker-main.c \
tracker-main.h \
- tracker-albumart-generic.h
+ tracker-media-art-generic.h
tracker_extract_LDADD = \
$(top_builddir)/src/libtracker-extract/libtracker-extract-@TRACKER_API_VERSION@.la \
@@ -463,12 +463,12 @@ tracker_extract_SOURCES += tracker-topanalyzer.cpp tracker-topanalyzer.h
endif
if HAVE_GDKPIXBUF
-tracker_extract_SOURCES += tracker-albumart-pixbuf.c
+tracker_extract_SOURCES += tracker-media-art-pixbuf.c
else
if HAVE_QT
-tracker_extract_SOURCES += tracker-albumart-qt.cpp
+tracker_extract_SOURCES += tracker-media-art-qt.cpp
else
-tracker_extract_SOURCES += tracker-albumart-dummy.c
+tracker_extract_SOURCES += tracker-media-art-dummy.c
endif
endif