summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 8150c944f..de6e61be5 100644
--- a/meson.build
+++ b/meson.build
@@ -10,7 +10,7 @@ cc = meson.get_compiler('c')
# This is the X.Y used in -llibtracker-FOO-X.Y
tracker_api_version = '3.0'
tracker_api_major = tracker_api_version.split('.')[0]
-tracker_versioned_name = 'tracker-@0@'.format(tracker_api_major)
+tracker_versioned_name = 'tracker@0@'.format(tracker_api_major)
tracker_version = meson.project_version().split('-')[0]
tracker_major_version = tracker_version.split('.')[0].to_int()