summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/meson.build b/src/meson.build
index 78dba0c5..a385716f 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -533,6 +533,16 @@ endforeach
# Shell integration
+vte_csh = configure_file(
+ input: 'vte.csh.in',
+ output: '@BASENAME@',
+ configuration: {
+ 'libexecdir': vte_prefix / vte_libexecdir,
+ },
+ install: true,
+ install_dir: vte_sysconfdir / 'profile.d',
+)
+
vte_sh = configure_file(
input: 'vte.sh.in',
output: '@BASENAME@',