summaryrefslogtreecommitdiff
path: root/src/info2html/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/info2html/Makefile.am')
-rw-r--r--src/info2html/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/info2html/Makefile.am b/src/info2html/Makefile.am
new file mode 100644
index 00000000..d6ecd854
--- /dev/null
+++ b/src/info2html/Makefile.am
@@ -0,0 +1,19 @@
+## Process this file with automake to produce Makefile.in.
+
+INCLUDES = \
+ -I$(includedir) \
+ -I$(top_srcdir)/intl
+
+
+LDADD = \
+ $(GNOME_LIBDIR) \
+ $(GNOMEUI_LIBS) \
+ $(INTLLIBS)
+
+bin_PROGRAMS = gnome-info2html
+
+gnome_info2html_SOURCES = main.c parse.c utils.c html.c
+
+CFLAGS += -Wall
+
+