summaryrefslogtreecommitdiff
path: root/src/info2html/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/info2html/Makefile.am')
-rw-r--r--src/info2html/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/src/info2html/Makefile.am b/src/info2html/Makefile.am
index d6c7d56b..03a764f8 100644
--- a/src/info2html/Makefile.am
+++ b/src/info2html/Makefile.am
@@ -3,15 +3,11 @@
INCLUDES = \
-I$(includedir) \
-I$(top_srcdir)/intl -I$(top_builddir)/intl \
- $(GNOME_INCLUDEDIR)
+ $(GNOME_CFLAGS)
LDADD = \
- $(GNOME_LIBDIR) \
- $(GNOMEUI_LIBS) \
- $(INTLLIBS)
-
-bin_PROGRAMS = gnome-info2html
-
-gnome_info2html_SOURCES = main.c parse.c utils.c html.c data.h html.h parse.h utils.h version.h
+ $(GNOMEUI_LIBS)
+bin_PROGRAMS = gnome-info2html2
+gnome_info2html2_SOURCES = main.c parse.c utils.c html.c data.h html.h parse.h utils.h version.h