summaryrefslogtreecommitdiff
path: root/src/man2html/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/man2html/Makefile.am')
-rw-r--r--src/man2html/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/man2html/Makefile.am b/src/man2html/Makefile.am
index c71c7340..4f69dbe9 100644
--- a/src/man2html/Makefile.am
+++ b/src/man2html/Makefile.am
@@ -1,10 +1,12 @@
## Process this file with automake to produce Makefile.in.
-LDADD = $(Z_LIBS) $(BZ_LIBS)
+INCLUDES = $(LIBGNOME_CFLAGS)
bin_PROGRAMS = gnome2-man2html
gnome2_man2html_SOURCES = gnome-man2html.c
+gnome2_man2html_LDADD = $(LIBGNOME_LIBS) $(Z_LIBS) $(BZ_LIBS)
+
#CFLAGS += -Wall