summaryrefslogtreecommitdiff
path: root/src/man2html/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/man2html/Makefile.am')
-rw-r--r--src/man2html/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/man2html/Makefile.am b/src/man2html/Makefile.am
new file mode 100644
index 00000000..3b598f41
--- /dev/null
+++ b/src/man2html/Makefile.am
@@ -0,0 +1,18 @@
+## Process this file with automake to produce Makefile.in.
+
+INCLUDES = \
+ -I$(includedir) \
+ -I$(top_srcdir)/intl
+
+
+LDADD = \
+ $(GNOME_LIBDIR) \
+ $(GNOMEUI_LIBS) \
+ $(INTLLIBS)
+
+bin_PROGRAMS = gnome-man2html
+
+gnome_man2html_SOURCES = gnome-man2html.c
+
+CFLAGS += -Wall
+