summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2016-09-13 10:00:42 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2016-09-14 06:20:47 +0200
commitec9f1dbdfdb25cfd0066a22b34c639e9aaf2f37d (patch)
treeef9f837078143d8b51c5dc5ec9df38bf4fd72de3 /Makefile.am
parentdcf00af7d217270db60dc639b1548646c7348799 (diff)
downloadgnutls-ec9f1dbdfdb25cfd0066a22b34c639e9aaf2f37d.tar.gz
Makefile.am: print the symbols.last diff on make dist
This allows to manually verify the contents before overriding the old file.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a2290b7071..82427d9b3c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,7 +95,7 @@ dist-hook: abi-check
@echo "symbols.last"
@echo "*****************************************************************"
objdump -T $(srcdir)/lib/.libs/libgnutls.so.30 | grep -v ' \*UND\*' | awk '{print $$7 "@" $$6;}' | grep -v GNUTLS_FIPS140 | grep -v GNUTLS_PRIVATE | sort -u >symbols.last.tmp
- diff -u symbols.last symbols.last.tmp >/dev/null 2>&1
+ diff -u symbols.last symbols.last.tmp 2>&1
rm -f symbols.last.tmp
rm -f ChangeLog
make ChangeLog