summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2004-10-28 11:08:34 +0000
committerSimon Josefsson <simon@josefsson.org>2004-10-28 11:08:34 +0000
commitb117dd49f97cd76186dcb46b3fd2ed018a6a241f (patch)
tree5d025c423b96ddfda31bf8fcbe1a3b8c4aca64ef /Makefile.am
parentcb17d1d0ec92e2ac85c2e3d62343327472a5f347 (diff)
downloadgnutls-b117dd49f97cd76186dcb46b3fd2ed018a6a241f.tar.gz
Add indent target.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 45d8d5f420..2877f7aaf2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,3 +31,6 @@ release:
cp -v doc/reference/html/*.{html,png,css,devhelp} $(htmldir)/reference/
cd $(htmldir) && cvs add -kb releases/$(distdir).tar.bz2{,.sig} && \
cvs commit -m "Update." manual/ reference/ releases/
+
+indent:
+ indent -kr `ls {lib,lib/x509,libextra,libextra/openpgp,src}/*.{c,h} | grep -v -- -gaa`