summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2009-06-01 15:32:12 +0200
committerSimon Josefsson <simon@josefsson.org>2009-06-01 15:32:12 +0200
commit35def7f049fba7110288a60d3c1125045359d3a6 (patch)
tree365b0c47b479495deaca33f0dfcd0feb2d758c7e /configure.ac
parent7a7e5fa86e421a7dc0692e799f46b3bf4d9ff105 (diff)
downloadgnutls-35def7f049fba7110288a60d3c1125045359d3a6.tar.gz
Check stack size.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d01b8e0299..37781c6313 100644
--- a/configure.ac
+++ b/configure.ac
@@ -196,6 +196,7 @@ AC_ARG_ENABLE([gcc-warnings],
if test "$gl_gcc_warnings" = yes; then
gl_WARN_ADD([-Werror], [WERROR_CFLAGS])
+ gl_WARN_ADD([-Wframe-larger-than=9000], [WSTACK_CFLAGS])
nw="$nw -Wsystem-headers" # Don't let system headers trigger warnings
nw="$nw -Wc++-compat" # We don't care about C++ compilers