summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2013-02-04 10:05:41 +0100
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2013-02-04 10:07:37 +0100
commit1cc19b0ceb673307d313b3b56971cd56a00d3c13 (patch)
treec9a9eeb6ffeb79c7adfc81dd81a58eb8aedd7240 /doc/Makefile.am
parentbfee133e7158aeffc15d59ca5a44fabe658a29fa (diff)
downloadgnutls-1cc19b0ceb673307d313b3b56971cd56a00d3c13.tar.gz
updated doc
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am38
1 files changed, 30 insertions, 8 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 68f37b81ca..d7e7015e2e 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -570,6 +570,8 @@ FUNCS += functions/dane_state_deinit
FUNCS += functions/dane_state_deinit.short
FUNCS += functions/dane_state_init
FUNCS += functions/dane_state_init.short
+FUNCS += functions/dane_state_set_dlv_file
+FUNCS += functions/dane_state_set_dlv_file.short
FUNCS += functions/dane_strerror
FUNCS += functions/dane_strerror.short
FUNCS += functions/dane_verification_status_print
@@ -772,6 +774,8 @@ FUNCS += functions/gnutls_credentials_set
FUNCS += functions/gnutls_credentials_set.short
FUNCS += functions/gnutls_db_check_entry
FUNCS += functions/gnutls_db_check_entry.short
+FUNCS += functions/gnutls_db_check_entry_time
+FUNCS += functions/gnutls_db_check_entry_time.short
FUNCS += functions/gnutls_db_get_ptr
FUNCS += functions/gnutls_db_get_ptr.short
FUNCS += functions/gnutls_db_remove_session
@@ -1520,16 +1524,16 @@ FUNCS += functions/gnutls_pubkey_verify_hash2
FUNCS += functions/gnutls_pubkey_verify_hash2.short
FUNCS += functions/gnutls_random_art
FUNCS += functions/gnutls_random_art.short
-FUNCS += functions/gnutls_record_check_pending
-FUNCS += functions/gnutls_record_check_pending.short
-FUNCS += functions/gnutls_record_can_use_length_hiding
-FUNCS += functions/gnutls_record_can_use_length_hiding.short
-FUNCS += functions/gnutls_record_send_range
-FUNCS += functions/gnutls_record_send_range.short
FUNCS += functions/gnutls_range_split
FUNCS += functions/gnutls_range_split.short
-FUNCS += functions/gnutls_record_max_empty_records
-FUNCS += functions/gnutls_record_max_empty_records.short
+FUNCS += functions/gnutls_record_can_use_length_hiding
+FUNCS += functions/gnutls_record_can_use_length_hiding.short
+FUNCS += functions/gnutls_record_check_pending
+FUNCS += functions/gnutls_record_check_pending.short
+FUNCS += functions/gnutls_record_cork
+FUNCS += functions/gnutls_record_cork.short
+FUNCS += functions/gnutls_record_disable_padding
+FUNCS += functions/gnutls_record_disable_padding.short
FUNCS += functions/gnutls_record_get_direction
FUNCS += functions/gnutls_record_get_direction.short
FUNCS += functions/gnutls_record_get_discarded
@@ -1542,12 +1546,22 @@ FUNCS += functions/gnutls_record_recv_seq
FUNCS += functions/gnutls_record_recv_seq.short
FUNCS += functions/gnutls_record_send
FUNCS += functions/gnutls_record_send.short
+FUNCS += functions/gnutls_record_send_range
+FUNCS += functions/gnutls_record_send_range.short
+FUNCS += functions/gnutls_record_set_max_empty_records
+FUNCS += functions/gnutls_record_set_max_empty_records.short
FUNCS += functions/gnutls_record_set_max_size
FUNCS += functions/gnutls_record_set_max_size.short
+FUNCS += functions/gnutls_record_set_timeout
+FUNCS += functions/gnutls_record_set_timeout.short
+FUNCS += functions/gnutls_record_uncork
+FUNCS += functions/gnutls_record_uncork.short
FUNCS += functions/gnutls_rehandshake
FUNCS += functions/gnutls_rehandshake.short
FUNCS += functions/gnutls_rnd
FUNCS += functions/gnutls_rnd.short
+FUNCS += functions/gnutls_rnd_refresh
+FUNCS += functions/gnutls_rnd_refresh.short
FUNCS += functions/gnutls_rsa_export_get_modulus_bits
FUNCS += functions/gnutls_rsa_export_get_modulus_bits.short
FUNCS += functions/gnutls_rsa_export_get_pubkey
@@ -1582,6 +1596,8 @@ FUNCS += functions/gnutls_session_channel_binding
FUNCS += functions/gnutls_session_channel_binding.short
FUNCS += functions/gnutls_session_enable_compatibility_mode
FUNCS += functions/gnutls_session_enable_compatibility_mode.short
+FUNCS += functions/gnutls_session_force_valid
+FUNCS += functions/gnutls_session_force_valid.short
FUNCS += functions/gnutls_session_get_data
FUNCS += functions/gnutls_session_get_data.short
FUNCS += functions/gnutls_session_get_data2
@@ -1868,6 +1884,8 @@ FUNCS += functions/gnutls_x509_crq_set_basic_constraints
FUNCS += functions/gnutls_x509_crq_set_basic_constraints.short
FUNCS += functions/gnutls_x509_crq_set_challenge_password
FUNCS += functions/gnutls_x509_crq_set_challenge_password.short
+FUNCS += functions/gnutls_x509_crq_set_dn
+FUNCS += functions/gnutls_x509_crq_set_dn.short
FUNCS += functions/gnutls_x509_crq_set_dn_by_oid
FUNCS += functions/gnutls_x509_crq_set_dn_by_oid.short
FUNCS += functions/gnutls_x509_crq_set_key
@@ -2038,12 +2056,16 @@ FUNCS += functions/gnutls_x509_crt_set_crq
FUNCS += functions/gnutls_x509_crt_set_crq.short
FUNCS += functions/gnutls_x509_crt_set_crq_extensions
FUNCS += functions/gnutls_x509_crt_set_crq_extensions.short
+FUNCS += functions/gnutls_x509_crt_set_dn
+FUNCS += functions/gnutls_x509_crt_set_dn.short
FUNCS += functions/gnutls_x509_crt_set_dn_by_oid
FUNCS += functions/gnutls_x509_crt_set_dn_by_oid.short
FUNCS += functions/gnutls_x509_crt_set_expiration_time
FUNCS += functions/gnutls_x509_crt_set_expiration_time.short
FUNCS += functions/gnutls_x509_crt_set_extension_by_oid
FUNCS += functions/gnutls_x509_crt_set_extension_by_oid.short
+FUNCS += functions/gnutls_x509_crt_set_issuer_dn
+FUNCS += functions/gnutls_x509_crt_set_issuer_dn.short
FUNCS += functions/gnutls_x509_crt_set_issuer_dn_by_oid
FUNCS += functions/gnutls_x509_crt_set_issuer_dn_by_oid.short
FUNCS += functions/gnutls_x509_crt_set_key