summaryrefslogtreecommitdiff
path: root/doc/examples/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2011-04-09 09:25:11 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2011-04-09 09:25:11 +0200
commit08a1b04b3d049a4a44132c0bce0c017c0c70f892 (patch)
tree3949352f7e10f386712c91d7aa8f9d8a0178d478 /doc/examples/Makefile.am
parent078b384417a34d3eedab9179f71bfcbe9052a3e2 (diff)
downloadgnutls-08a1b04b3d049a4a44132c0bce0c017c0c70f892.tar.gz
Added documentation for Datagram TLS.
Diffstat (limited to 'doc/examples/Makefile.am')
-rw-r--r--doc/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/doc/examples/Makefile.am b/doc/examples/Makefile.am
index f7f61d89eb..bafa2a3491 100644
--- a/doc/examples/Makefile.am
+++ b/doc/examples/Makefile.am
@@ -40,7 +40,7 @@ LDADD = libexamples.la \
CXX_LDADD = $(LDADD) \
../../lib/libgnutlsxx.la
-noinst_PROGRAMS = ex-client2 ex-client-resume
+noinst_PROGRAMS = ex-client2 ex-client-resume ex-client-udp
noinst_PROGRAMS += ex-cert-select ex-rfc2818
noinst_PROGRAMS += ex-cert-select-pkcs11
@@ -77,4 +77,4 @@ noinst_LTLIBRARIES = libexamples.la
libexamples_la_SOURCES = examples.h ex-alert.c ex-pkcs12.c \
ex-session-info.c ex-x509-info.c ex-verify.c \
- tcp.c
+ tcp.c udp.c