summaryrefslogtreecommitdiff
path: root/doc/manpages/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2014-06-26 20:16:19 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2014-06-26 20:16:19 +0200
commit2b23e55c3cc8c5f891c783fbc233ba1e900983ec (patch)
tree80ee02bc360cbb95c258cb754f4e035bbfd162db /doc/manpages/Makefile.am
parent2feb9c5656e8ac56b21dbe9f1b226a19e77d3926 (diff)
downloadgnutls-2b23e55c3cc8c5f891c783fbc233ba1e900983ec.tar.gz
added new symbols
Diffstat (limited to 'doc/manpages/Makefile.am')
-rw-r--r--doc/manpages/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/doc/manpages/Makefile.am b/doc/manpages/Makefile.am
index 8fdac03821..3231e3f417 100644
--- a/doc/manpages/Makefile.am
+++ b/doc/manpages/Makefile.am
@@ -407,6 +407,8 @@ APIMANS += gnutls_openpgp_privkey_set_preferred_key_id.3
APIMANS += gnutls_openpgp_privkey_sign_hash.3
APIMANS += gnutls_openpgp_send_cert.3
APIMANS += gnutls_openpgp_set_recv_key_function.3
+APIMANS += gnutls_packet_deinit.3
+APIMANS += gnutls_packet_get.3
APIMANS += gnutls_pcert_deinit.3
APIMANS += gnutls_pcert_import_openpgp.3
APIMANS += gnutls_pcert_import_openpgp_raw.3
@@ -621,6 +623,7 @@ APIMANS += gnutls_record_get_discarded.3
APIMANS += gnutls_record_get_max_size.3
APIMANS += gnutls_record_overhead_size.3
APIMANS += gnutls_record_recv.3
+APIMANS += gnutls_record_recv_packet.3
APIMANS += gnutls_record_recv_seq.3
APIMANS += gnutls_record_send.3
APIMANS += gnutls_record_send_range.3
@@ -777,6 +780,8 @@ APIMANS += gnutls_x509_crl_get_this_update.3
APIMANS += gnutls_x509_crl_get_version.3
APIMANS += gnutls_x509_crl_import.3
APIMANS += gnutls_x509_crl_init.3
+APIMANS += gnutls_x509_crl_iter_crt_serial.3
+APIMANS += gnutls_x509_crl_iter_deinit.3
APIMANS += gnutls_x509_crl_list_import.3
APIMANS += gnutls_x509_crl_list_import2.3
APIMANS += gnutls_x509_crl_print.3