summaryrefslogtreecommitdiff
path: root/gl/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2008-10-30 21:47:17 +0100
committerSimon Josefsson <simon@josefsson.org>2008-10-30 21:47:17 +0100
commit516bfdabbaa2d9ad807ad52aa055dbd9aa3a8a44 (patch)
tree821b699f31d809c6f71af1efa452e30c93383d00 /gl/Makefile.am
parent8c413f9a42e8d6b64023acaf1acdc2f463ad8739 (diff)
downloadgnutls-516bfdabbaa2d9ad807ad52aa055dbd9aa3a8a44.tar.gz
Need more gnulib modules.
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am17
1 files changed, 16 insertions, 1 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
index 2e07d02407..83d0ec21c2 100644
--- a/gl/Makefile.am
+++ b/gl/Makefile.am
@@ -9,7 +9,7 @@
# the same distribution terms as the rest of that program.
#
# Generated by gnulib-tool.
-# Reproduce by: gnulib-tool --import --dir=. --local-dir=gl/override --lib=libgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=gl/tests --aux-dir=build-aux --with-tests --libtool --macro-prefix=gl --no-vc-files accept arpa_inet autobuild bind close error fdl gendocs getaddrinfo getline getpass-gnu gnupload gpl-3.0 inet_ntop inet_pton lgpl-2.1 listen maintainer-makefile progname readline select setsockopt shutdown socket version-etc-fsf
+# Reproduce by: gnulib-tool --import --dir=. --local-dir=gl/override --lib=libgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=gl/tests --aux-dir=build-aux --with-tests --libtool --macro-prefix=gl --no-vc-files accept arpa_inet autobuild bind close error fdl gendocs getaddrinfo getline getpass-gnu gnupload gpl-3.0 inet_ntop inet_pton lgpl-2.1 listen maintainer-makefile minmax progname read-file readline select setsockopt shutdown socket version-etc-fsf
AUTOMAKE_OPTIONS = 1.5 gnits
@@ -333,6 +333,12 @@ EXTRA_DIST += $(top_srcdir)/maint.mk
## end gnulib module maintainer-makefile
+## begin gnulib module minmax
+
+libgnu_la_SOURCES += minmax.h
+
+## end gnulib module minmax
+
## begin gnulib module netdb
BUILT_SOURCES += $(NETDB_H)
@@ -386,6 +392,15 @@ libgnu_la_SOURCES += progname.h progname.c
## end gnulib module progname
+## begin gnulib module read-file
+
+
+EXTRA_DIST += read-file.c read-file.h
+
+EXTRA_libgnu_la_SOURCES += read-file.c
+
+## end gnulib module read-file
+
## begin gnulib module readline