summaryrefslogtreecommitdiff
path: root/gl/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2012-10-02 20:02:44 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2012-10-02 20:02:44 +0200
commit064f9fe191932be96ecfc79fa5accf1eb25142ef (patch)
tree6e8c824b0dbbde4160dd3e6213127bafe6c738dd /gl/Makefile.am
parent9cd70cbfc4cfc015c10d38b2e356d286b40be416 (diff)
downloadgnutls-064f9fe191932be96ecfc79fa5accf1eb25142ef.tar.gz
Updated gnulib and added hash-pjw-bare
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am14
1 files changed, 11 insertions, 3 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
index eb6b6bd8c5..a277b6f692 100644
--- a/gl/Makefile.am
+++ b/gl/Makefile.am
@@ -21,7 +21,7 @@
# the same distribution terms as the rest of that program.
#
# Generated by gnulib-tool.
-# Reproduce by: gnulib-tool --import --dir=. --local-dir=gl/override --lib=libgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=gl/tests --aux-dir=build-aux --with-tests --avoid=alignof-tests --avoid=lock-tests --avoid=lseek-tests --no-conditional-dependencies --libtool --macro-prefix=gl --no-vc-files accept alloca alphasort argp base64 bind byteswap c-ctype close connect error extensions func gendocs getaddrinfo getpass getsubopt gettext gettime havelib inet_ntop inet_pton lib-msvc-compat lib-symbol-versions listen maintainer-makefile manywarnings memmem-simple minmax netdb netinet_in pmccabe2html progname read-file recv recvfrom scandir select send sendto servent setsockopt shutdown snprintf socket sockets socklen stdint strcase strndup strtok_r strverscmp sys_socket sys_stat time_r timer-time timespec u64 unistd valgrind-tests vasprintf version-etc version-etc-fsf vfprintf-posix vprintf-posix vsnprintf warnings
+# Reproduce by: gnulib-tool --import --dir=. --local-dir=gl/override --lib=libgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=gl/tests --aux-dir=build-aux --with-tests --avoid=alignof-tests --avoid=lock-tests --avoid=lseek-tests --no-conditional-dependencies --libtool --macro-prefix=gl --no-vc-files accept alloca alphasort argp base64 bind byteswap c-ctype close connect error extensions func gendocs getaddrinfo getpass getsubopt gettext gettime hash-pjw-bare havelib inet_ntop inet_pton lib-msvc-compat lib-symbol-versions listen maintainer-makefile manywarnings memmem-simple minmax netdb netinet_in pmccabe2html progname read-file recv recvfrom scandir select send sendto servent setsockopt shutdown snprintf socket sockets socklen stdint strcase strndup strtok_r strverscmp sys_socket sys_stat time_r timer-time timespec u64 unistd valgrind-tests vasprintf version-etc version-etc-fsf vfprintf-posix vprintf-posix vsnprintf warnings
AUTOMAKE_OPTIONS = 1.5 gnits subdir-objects
@@ -591,12 +591,18 @@ EXTRA_libgnu_la_SOURCES += gettimeofday.c
distclean-local: clean-GNUmakefile
clean-GNUmakefile:
- test x'$(VPATH)' != x && rm -f $(top_builddir)/GNUmakefile || :
+ test '$(srcdir)' = . || rm -f $(top_builddir)/GNUmakefile
EXTRA_DIST += $(top_srcdir)/GNUmakefile
## end gnulib module gnumakefile
+## begin gnulib module hash-pjw-bare
+
+libgnu_la_SOURCES += hash-pjw-bare.h hash-pjw-bare.c
+
+## end gnulib module hash-pjw-bare
+
## begin gnulib module havelib
@@ -2333,6 +2339,7 @@ EXTRA_libgnu_la_SOURCES += time_r.c
## begin gnulib module timespec
+libgnu_la_SOURCES += timespec.c
EXTRA_DIST += timespec.h
@@ -2340,6 +2347,7 @@ EXTRA_DIST += timespec.h
## begin gnulib module u64
+libgnu_la_SOURCES += u64.c
EXTRA_DIST += u64.h
@@ -2696,7 +2704,7 @@ EXTRA_DIST += wchar.in.h
## begin gnulib module xsize
-libgnu_la_SOURCES += xsize.h
+libgnu_la_SOURCES += xsize.h xsize.c
## end gnulib module xsize