summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2000-10-10 16:07:34 +0000
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2000-10-10 16:07:34 +0000
commit0c11f86e4f636faec9431fa672e3c1b3a56a13eb (patch)
treebdc0340a63748c1f43fb0e2380f592ffb7f4fd05 /lib/Makefile.am
parent8011615077f354972645f00023e9576223dff298 (diff)
downloadgnutls-0c11f86e4f636faec9431fa672e3c1b3a56a13eb.tar.gz
Added support for the gcrypt hash and hmac functions. Mhash support
is almost removed.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ba75af879f..7b152d085a 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -2,10 +2,10 @@ include_HEADERS = gnutls.h
EXTRA_DIST = debug.h gnutls_compress.h defines.h gnutls_plaintext.h \
gnutls_cipher.h gnutls_buffers.h gnutls_errors.h gnutls_int.h \
gnutls_handshake.h gnutls_num.h gnutls_algorithms.h gnutls_dh.h \
- gnutls_kx.h
+ gnutls_kx.h gnutls_hash.h
lib_LTLIBRARIES = libgnutls.la
libgnutls_la_SOURCES = gnutls.c gnutls_compress.c debug.c gnutls_plaintext.c \
gnutls_cipher.c gnutls_buffers.c gnutls_handshake.c gnutls_num.c \
gnutls_errors.c gnutls_algorithms.c gnutls_dh.c gnutls_kx.c \
- gnutls_priority.c
+ gnutls_priority.c gnutls_hash.c
libgnutls_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)