summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2010-06-29 17:42:47 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2010-06-29 18:16:35 +0200
commit10a6640bfed1d64e59ca29ed27937d21758d3bc5 (patch)
tree074cec50f0490156d0c31bed86d271a7e1fa371f /lib/Makefile.am
parent1c4ce7d26b4c71d15af101021d7ce28cf4fda240 (diff)
downloadgnutls-10a6640bfed1d64e59ca29ed27937d21758d3bc5.tar.gz
Moved locking code to special file.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 8eb2d2d459..7034b53904 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -80,7 +80,7 @@ COBJECTS = gnutls_record.c gnutls_compress.c debug.c gnutls_cipher.c \
auth_dh_common.c gnutls_helper.c gnutls_supplemental.c \
crypto.c random.c ext_signature.c cryptodev.c \
crypto-api.c ext_safe_renegotiation.c gnutls_privkey.c \
- pkcs11.c pkcs11_privkey.c gnutls_pubkey.c pkcs11_write.c
+ pkcs11.c pkcs11_privkey.c gnutls_pubkey.c pkcs11_write.c locks.c
if ENABLE_NETTLE
@@ -104,7 +104,7 @@ HFILES = debug.h gnutls_compress.h gnutls_cipher.h gnutls_buffers.h \
gnutls_helper.h auth_psk.h auth_psk_passwd.h \
gnutls_supplemental.h crypto.h random.h \
ext_session_ticket.h ext_signature.h gnutls_cryptodev.h \
- ext_safe_renegotiation.h
+ ext_safe_renegotiation.h locks.h
if ENABLE_LOCAL_PAKCHOIS
COBJECTS+=pakchois/pakchois.c pakchois/errors.c