summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2012-05-26 13:47:16 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2012-05-26 13:47:16 +0200
commit9d67d48d9a190ba7e2033f0fb5fab8ab13e8f6ba (patch)
tree138e2147408fe7c6673d1801b3b131ccfc6667d7 /lib/Makefile.am
parentede14288c3f393ced2b984a8a5c21e803cc05c2d (diff)
downloadgnutls-9d67d48d9a190ba7e2033f0fb5fab8ab13e8f6ba.tar.gz
Added support for windows trusted certificate store
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index a1e19a133e..752702d851 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -108,6 +108,10 @@ libgnutls_la_SOURCES = $(HFILES) $(COBJECTS) $(SRP_COBJECTS) \
$(PSK_COBJECTS) \
gnutls.asn pkix.asn libgnutls.map
+if WINDOWS
+libgnutls_la_LDFLAGS += -lcrypt32
+endif
+
libgnutls_la_LDFLAGS = -no-undefined \
-version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)